Back to overview
Degraded

Dashboard and API are unavailable

May 11 at 06:18pm UTC
Affected services
dashboard.numina.co
api.numina.co/health

Resolved
May 11 at 06:31pm UTC

We have identified and resolved the root cause of the issue. Thank you for your patience and understanding!

Created
May 11 at 06:18pm UTC

We are currently experiencing an issue with our API, which has resulted in its temporary unavailability. Users will be unable to access the Numina dashboard or API. We do not expect there to be any data loss. Our team is actively investigating the matter and working diligently to resolve the situation as quickly as possible.