Back to overview
Degraded

Data reporting delay

Feb 07 at 06:27pm UTC
Affected services
dashboard.numina.co
api.numina.co/health
Numina Data Lake

Resolved
Feb 10 at 01:31pm UTC

Data from the Numina Platform is now current. We thank you for your patience.

Updated
Feb 08 at 12:27am UTC

The data back fill is progressing. Data is available through the morning of February 6th.

Updated
Feb 07 at 07:10pm UTC

The team has identified the issue and is currently back filling data. We will update as the back fill makes progress.

Created
Feb 07 at 06:27pm UTC

Our team has been alerted to failures in data being reported via the API. Customers using the Numina dashboard will not see data populated after Feb 6th at 9:00AM ET. No data has been lost, and we expect there to be a slight delay in data being available until the issue is resolved. We are investigating further and will post another update shortly.